User Guide Getting Started Help Center Documentation Community Training
Looker
  
English
Français
Deutsch
日本語
Supported Browsers

As of the most recent release, Looker supports:

Level 1 Browsers

Level 1 browsers are fully supported for use with Looker. For Level 1 browsers, Looker supports the current and previous major releases of the browser. Each time a new browser version is released, Looker supports the newest version and stops supporting the third most recent version.

Level 2 Browsers

For Level 2 supported browsers, Looker cannot guarantee performance or functionality due to the limitations of the browser technology. For more information, see our Help Center article explaining why IE11 is now Level 2 and what actions we suggest.

Top